*
*
Home
Help
Search
Login
Register
Welcome, Guest. Please login or register.
Oct 25, 2014, 03:40:03 PM

Login with username, password and session length
Search: Advanced search
658135 Posts in 9262 Topics by 3396 Members Latest Member: - vlozan86 Most online today: 53 - most online ever: 494 (Jul 01, 2007, 02:59:53 PM)
Pages: 1 [2] 3 4 5 6 7 ... 40
Print
Author Topic: Need tech support? post it here!  (Read 77335 times)
0 Members and 1 Guest are viewing this topic.
Andrew_TSKS
Registered user

Posts: 39426


« Reply #25 on: Nov 20, 2005, 05:05:03 PM »

i'm not sure what that means, but... OK!
Logged

I just want to be myself and I want you to love me for who I am.
alexandra
Registered user

Posts: 7054


« Reply #26 on: Nov 20, 2005, 05:12:59 PM »

Quote from: "Wally"
Quote from: "alexandra"
i'm really excited, cause tonight i'm taking in a copy of suse and installing it on my work computer. i doubt anyone will notice and that makes me giggle in uncontrollable ways.


and wally choked on his dinner.
:wink: all for you
Logged

this message is now diamonds
alexandra
Registered user

Posts: 7054


« Reply #27 on: Nov 20, 2005, 05:13:32 PM »

Quote from: "Andrew_TSKS"
i'm not sure what that means, but... OK!
i'm installing a completely different operating system on the work computer Smile
Logged

this message is now diamonds
db
Registered user

Posts: 1008


« Reply #28 on: Nov 20, 2005, 06:03:16 PM »

I have a problem that I think may come back to this "DivX files freak Windows the fuck out" issue (as discussed in the "i'm getting strange pop-ups..."  thread):

Often, when I have a folder with a bunch o' videos in it, opening that folder causes windows explorer to crash.  Mostly it happens when the folder is displaying thumbnails (which Windows automatically does if it recognizes a folder with all video files in it), but sometimes it will still happen even after I tell it to display icons instead of thumbnails.  It's incredibly obnoxious.

This doesn't really seem to me like the kind of problem that can be "fixed," but I would be happy if ya'll surprised me.
Logged

I didn't write that; it was on some asshole's website.
alexandra
Registered user

Posts: 7054


« Reply #29 on: Nov 20, 2005, 06:18:51 PM »

Quote from: "db"
I have a problem that I think may come back to this "DivX files freak Windows the fuck out" issue (as discussed in the "i'm getting strange pop-ups..."  thread):

Often, when I have a folder with a bunch o' videos in it, opening that folder causes windows explorer to crash.  Mostly it happens when the folder is displaying thumbnails (which Windows automatically does if it recognizes a folder with all video files in it), but sometimes it will still happen even after I tell it to display icons instead of thumbnails.  It's incredibly obnoxious.

This doesn't really seem to me like the kind of problem that can be "fixed," but I would be happy if ya'll surprised me.
there are a few ways to fix this but they're kind of intense compared to what heather marie did to fix her problem.

see the next post Smile



*edited, yes!
Logged

this message is now diamonds
alexandra
Registered user

Posts: 7054


« Reply #30 on: Nov 20, 2005, 06:26:10 PM »

way #1:


go ahead and open a command window (start, run, type in cmd, enter)
and type the following, followed by pushing "enter":

Code:
regsvr32 /u shimgvw.dll



and then

Code:
regsvr32 /u shmedia.dll


which basically removes the media and image previews.


way #2:

there's a registry key (the same one i mentioned in the other thread) that you can delete and it should take the problem away too, but i think we should try way #1 1st. (mainly because it's really easy to undo!)
Logged

this message is now diamonds
alexandra
Registered user

Posts: 7054


« Reply #31 on: Nov 20, 2005, 06:29:47 PM »

oh man... i should do this for a living.
Logged

this message is now diamonds
Wally
Registered user

Posts: 9184


« Reply #32 on: Nov 20, 2005, 06:35:34 PM »

You're getting paid in lovely thoughts, and tender feelings.
Logged

Thus begin the chronicles of the Self-Loathing Gay Commando.
alexandra
Registered user

Posts: 7054


« Reply #33 on: Nov 20, 2005, 06:38:07 PM »

awww. i'm not talkin about on here! i mean... like... a full time day job instead of random things. you know?

i love tender lptj feelings more than anything!
Logged

this message is now diamonds
db
Registered user

Posts: 1008


« Reply #34 on: Nov 20, 2005, 06:46:19 PM »

Quote from: "alexandra"
way #1:


go ahead and open a command window (start, run, type in cmd, enter)
and type the following, followed by pushing "enter":

Code:
regsvr32 /u shimgvw.dll



and then

Code:
regsvr32 /u shmedia.dll


which basically removes the media and image previews.


way #2:

there's a registry key (the same one i mentioned in the other thread) that you can delete and it should take the problem away too, but i think we should try way #1 1st. (mainly because it's really easy to undo!)


So you can't do this while retaining image previews/thumbnails?

(and thank you so much for your help, by the way)
Logged

I didn't write that; it was on some asshole's website.
alexandra
Registered user

Posts: 7054


« Reply #35 on: Nov 20, 2005, 06:52:09 PM »

you can, but i'll need some info from you Smile

obviously you're running xp, service pack 1 or 2?
what version of Divx do you have? (control panel, sounds and audio devices, the hardware tab and select video codecs and properties)
Logged

this message is now diamonds
db
Registered user

Posts: 1008


« Reply #36 on: Nov 20, 2005, 07:02:38 PM »

XP service pack 2

I have a DivX 6.0 codec and XviD MPEG-4 Video codec.
Logged

I didn't write that; it was on some asshole's website.
alexandra
Registered user

Posts: 7054


« Reply #37 on: Nov 20, 2005, 07:06:26 PM »

Quote from: "db"
XP service pack 2

I have a DivX 6.0 codec and XviD MPEG-4 Video codec.


okay, go ahead and delete DivX 6.0 and go here:

http://www.free-codecs.com/DivX_Free_download.htm

and install 5.2.1



Smile

should fix it.
Logged

this message is now diamonds
db
Registered user

Posts: 1008


« Reply #38 on: Nov 20, 2005, 07:19:35 PM »

I know it's been said around here before, but I think it bares repeating: You, Alexandra, are a effing genius.

Edit: Also, I love me some candy.  Almond Joy - food of the Gods.
Logged

I didn't write that; it was on some asshole's website.
alexandra
Registered user

Posts: 7054


« Reply #39 on: Nov 20, 2005, 07:21:35 PM »

shhhh. none of that, k plz thx.

you're welcome, i'm glad it worked Smile
Logged

this message is now diamonds
jebreject
Registered user

Posts: 27071


« Reply #40 on: Nov 20, 2005, 08:03:09 PM »

I love candy!   Twisted Evil
Logged

I'm not racist, I've got lots of black Facebook friends.
alexandra
Registered user

Posts: 7054


« Reply #41 on: Nov 20, 2005, 08:06:32 PM »

i wish i could edit youse guyses posts to say "i love candy!" or somethin else Confused

cause i'm shy like that so shush!
Logged

this message is now diamonds
Wally
Registered user

Posts: 9184


« Reply #42 on: Nov 20, 2005, 08:14:28 PM »

Does that mean we have to cancel the festival in your honor? The temple too? Ahh man.
Logged

Thus begin the chronicles of the Self-Loathing Gay Commando.
dieblucasdie
Registered user

Posts: 24493


« Reply #43 on: Nov 20, 2005, 08:54:43 PM »

hey alexandra, do you know much about codecs, then?  My tv show rips are acting all choppy.  I uninstalled everything and reinstalled it.  The video runs smoothly up until I install the AC3 Filter for audio, then it adds audio and runs choppy.
Logged

he was basically your only chance at making the world love you.
coldforge
Registered user

Posts: 11924


« Reply #44 on: Nov 21, 2005, 12:30:57 AM »

I stuck my weenis in my computer and now it crashes all the time. Do you think I might have gave it a virus? How can I bring the light back into our relationship?
Logged

l'era del terzo mondo.
diesel_powered
Registered user

Posts: 19210


« Reply #45 on: Nov 21, 2005, 02:12:20 AM »

WE GET IT COLDFORGE, YOU ARE METAL.
Logged

Quote
she had me at "let's make a sandwich"
jebreject
Registered user

Posts: 27071


« Reply #46 on: Nov 21, 2005, 03:21:47 AM »

Logged

I'm not racist, I've got lots of black Facebook friends.
diesel_powered
Registered user

Posts: 19210


« Reply #47 on: Nov 21, 2005, 06:24:13 AM »

Logged

Quote
she had me at "let's make a sandwich"
alexandra
Registered user

Posts: 7054


« Reply #48 on: Nov 21, 2005, 10:25:32 AM »

Quote from: "dieblucasdie"
hey alexandra, do you know much about codecs, then?  My tv show rips are acting all choppy.  I uninstalled everything and reinstalled it.  The video runs smoothly up until I install the AC3 Filter for audio, then it adds audio and runs choppy.


i don't know if you got my email but can you please post the following for me:

windows? what version? service pack?
what program are you watching the video files on?
direct show ac3 filter?
how full is your hard drive?
Logged

this message is now diamonds
DCDave
Registered user

Posts: 10387


« Reply #49 on: Nov 21, 2005, 11:22:01 AM »

How do I stop lagging in Alterac Valley when I hit the Alliance Zerg? Do I need new ram or a better video card or both?
Logged

But what the fuck do I know, I have a penis.
Pages: 1 [2] 3 4 5 6 7 ... 40
Print
LPTJ | Archives | The Hangar | Topic: Need tech support? post it here!
Jump to:  

Powered by SMF 1.1.19 | SMF © 2013, Simple Machines
Board layout based on the Oxygen design by Bloc